Russia Defence Forum

Would you like to react to this message? Create an account in a few clicks or log in to continue.

Military Forum for Russian and Global Defence Issues


+59
lyle6
Airbornewolf
Erk
flamming_python
Odin of Ossetia
Arrow
caveat emptor
mnrck
SolidarityWithRussia
Mir
Cowboy's daughter
miketheterrible
Sujoy
The_Observer
The-thing-next-door
Begome
dino00
PeeD
LMFS
Isos
ahmedfire
slasher
southpark
d_taddei2
hoom
GunshipDemocracy
nomadski
auslander
archangelski
Russian Patriot
franco
JohninMK
George1
higurashihougi
Project Canada
wilhelm
TheArmenian
OminousSpudd
x_54_u43
Khepesh
PapaDragon
Kyo
Rodinazombie
sepheronx
Svyatoslavich
magnumcromagnon
mack8
Werewolf
max steel
Dima
Admin
jhelb
NickM
RTN
2SPOOKY4U
kvs
GarryB
Mike E
Morpheus Eberhardt
63 posters

    Forum Technical Issues

    GarryB
    GarryB


    Posts : 38909
    Points : 39405
    Join date : 2010-03-30
    Location : New Zealand

    Forum Technical Issues - Page 10 Empty Re: Forum Technical Issues

    Post  GarryB Sun Mar 26, 2023 5:56 am

    Sorted...

    Every year I have to renew it... sorry for the delay this time around.

    franco, dino00, kvs and JohninMK like this post

    ucmvulcan
    ucmvulcan


    Posts : 1063
    Points : 1063
    Join date : 2022-02-26

    Forum Technical Issues - Page 10 Empty Re: Forum Technical Issues

    Post  ucmvulcan Sun Mar 26, 2023 8:02 am

    Thank God it was something so simple. I thought my freedumbs loving government in DC had decided to give us all an exercise in how much it respects dissenting viewpoints.

    GarryB and Kiko like this post

    JohninMK
    JohninMK


    Posts : 14641
    Points : 14776
    Join date : 2015-06-16
    Location : England

    Forum Technical Issues - Page 10 Empty Re: Forum Technical Issues

    Post  JohninMK Sun Mar 26, 2023 11:13 am

    I kept going using, for example using this to get here https://www.russiadefence.net/t3518p200-forum-technical-issues

    I assume its a mirror.

    GarryB likes this post

    kvs
    kvs


    Posts : 15102
    Points : 15239
    Join date : 2014-09-11
    Location : Turdope's Kanada

    Forum Technical Issues - Page 10 Empty Re: Forum Technical Issues

    Post  kvs Sun Mar 26, 2023 2:09 pm

    I was worried it was a hijack as it sent me to a prompt for user credentials which were not stored by my browser.

    Thankfully it was just a technicality.

    GarryB and lancelot like this post

    ahmedfire
    ahmedfire


    Posts : 2108
    Points : 2288
    Join date : 2010-11-11
    Location : The Land Of Pharaohs

    Forum Technical Issues - Page 10 Empty Re: Forum Technical Issues

    Post  ahmedfire Tue Jun 20, 2023 7:37 am



    Hi Garry ;

    The Like button is not working with me , any suggestions here ?

    I used two different browsers and deleted the cache , no extensions .
    GarryB
    GarryB


    Posts : 38909
    Points : 39405
    Join date : 2010-03-30
    Location : New Zealand

    Forum Technical Issues - Page 10 Empty Re: Forum Technical Issues

    Post  GarryB Tue Jun 20, 2023 11:24 am

    Do you have java enabled?

    Was it working before but has stopped working now or did it never work?

    Does the dislike button work?
    ahmedfire
    ahmedfire


    Posts : 2108
    Points : 2288
    Join date : 2010-11-11
    Location : The Land Of Pharaohs

    Forum Technical Issues - Page 10 Empty Re: Forum Technical Issues

    Post  ahmedfire Tue Jun 20, 2023 2:57 pm

    Yes i have Java enabled .

    Both buttons were working before but now both of them are disabled .
    GarryB
    GarryB


    Posts : 38909
    Points : 39405
    Join date : 2010-03-30
    Location : New Zealand

    Forum Technical Issues - Page 10 Empty Re: Forum Technical Issues

    Post  GarryB Wed Jun 21, 2023 3:05 am

    Which web browser are you using to view the forum... and has it been updated recently?

    Any recent updates of the operating system your device uses?

    Also how is your connection... are the buttons appearing but are not functional or do they not appear at all?

    Are the pages loading fully?

    Obviously... are there any error messages?

    (Sorry... I realise some of these questions are obvious but sometimes even experts overlook the obvious.)

    ahmedfire likes this post

    ahmedfire
    ahmedfire


    Posts : 2108
    Points : 2288
    Join date : 2010-11-11
    Location : The Land Of Pharaohs

    Forum Technical Issues - Page 10 Empty Re: Forum Technical Issues

    Post  ahmedfire Thu Jun 22, 2023 7:22 am

    I just liked your post through my mobile not laptop .

    I have chrome and tried edge too and both of them being updated regularly , i didn't update my windows recently .

    Both like and dislike buttons are appearing but not functioning .

    I also noticed that emojis and other features disappeared from the reply screen .

    My connection is good and stable ( 22 Mbps upload & 10 Mpbs download ) ,

    I guess i have to start checking my windows.



    ahmedfire
    ahmedfire


    Posts : 2108
    Points : 2288
    Join date : 2010-11-11
    Location : The Land Of Pharaohs

    Forum Technical Issues - Page 10 Empty Re: Forum Technical Issues

    Post  ahmedfire Thu Jun 22, 2023 11:34 am

    I have Kaspersky Premium , after checking everything i found that anti banner & private browsing features were turned on recently caused this issue .

    Once i turned both off the issue solved , i removed my last like and put it again .
    Gomig-21
    Gomig-21


    Posts : 652
    Points : 654
    Join date : 2016-07-17

    Forum Technical Issues - Page 10 Empty temp technical issue

    Post  Gomig-21 Sun Aug 27, 2023 10:45 pm

    @Gary it's been about 2 weeks now that I hadn't received any email notifications of posts on threads that I am participating in nor was I getting any of the notification in the top right corner of the forum pages.  At the same time I was checking the threads and other members were commenting, so they were active.  

    I thought maybe the issue was on my end so I posted a comment on one of the threads today and immediately received a notification in the upper right corner as well as one by email for just the one thread I posted in.  Not sure if all the other threads I'm subscribed to are "affected" like that.  Do you know what the issue is?
    GarryB
    GarryB


    Posts : 38909
    Points : 39405
    Join date : 2010-03-30
    Location : New Zealand

    Forum Technical Issues - Page 10 Empty Re: Forum Technical Issues

    Post  GarryB Mon Aug 28, 2023 3:06 am

    If you look at the menu options on most pages to the left of the log out button and the messages button there is a profile link.

    Click on that and it will open your profile page and third from the right is a tab called notifications.

    If you click on that you can see all your settings for notifications including options to get notified by email or the top right notification link (called push).

    You are free to change them as you please.

    The next tab along is called topics being watched which you can select or deselect to add or remove watch options... at the bottom of the screen there are mark all and unmark all buttons and also on the left a stop watching button... so you can manually select threads or mark all and manually unselect the threads you are interested in and then push the stop watching button.

    If you get lots of likes at one time and the number next to Notification wont go away if you click on the notification link in the top corner of the screen and click on the link at the bottom to show all notifications it will actually open directly to the notifications tab on your profile, if you scroll to the bottom of the screen and click through the pages they will stop coming up as new notifications. If you get more than about ten new notifications without clearing them they go to a next page so they wont clear if you double click the notification button top right. Opening the full list will clear the ones on subsequent pages.

    Hope this helps.
    Godric
    Godric


    Posts : 800
    Points : 826
    Join date : 2015-04-30
    Location : Alba (Scotland)

    Forum Technical Issues - Page 10 Empty issues with the forum

    Post  Godric Wed Sep 13, 2023 4:30 pm

    am i the only one having issues accessing the forum today ??

    first the site was blocked, then i couldn't log in while using another browser, saying my account was blocked, this was over a hour ago and i'm still having some issues, it felt as if Forumotion had shut the forum down
    Walther von Oldenburg
    Walther von Oldenburg


    Posts : 1630
    Points : 1743
    Join date : 2015-01-23
    Age : 33
    Location : Oldenburg

    Forum Technical Issues - Page 10 Empty Re: Forum Technical Issues

    Post  Walther von Oldenburg Wed Sep 13, 2023 4:31 pm

    I have zero issues.

    Godric likes this post

    George1
    George1


    Posts : 18294
    Points : 18791
    Join date : 2011-12-22
    Location : Greece

    Forum Technical Issues - Page 10 Empty Re: Forum Technical Issues

    Post  George1 Wed Sep 13, 2023 5:19 pm

    Walther von Oldenburg wrote:I have zero issues.

    me too
    higurashihougi
    higurashihougi


    Posts : 3073
    Points : 3160
    Join date : 2014-08-13
    Location : A small and cutie S-shaped land.

    Forum Technical Issues - Page 10 Empty Re: Forum Technical Issues

    Post  higurashihougi Wed Sep 13, 2023 7:10 pm

    Still accessible.

    Are you able to log in to the forum now ?
    GarryB
    GarryB


    Posts : 38909
    Points : 39405
    Join date : 2010-03-30
    Location : New Zealand

    Forum Technical Issues - Page 10 Empty Re: Forum Technical Issues

    Post  GarryB Thu Sep 14, 2023 8:58 am

    I am not aware of any work being done or upgrades on the site... can you take screenshots of the messages you are getting?

    I am running linux and sometimes when there is an upgrade I have to log on again or updates to my webbrowser I have to log back on but it does not normally block me, but then you are logging on from the freedom of speech centre of the universe... the west.
    Godric
    Godric


    Posts : 800
    Points : 826
    Join date : 2015-04-30
    Location : Alba (Scotland)

    Forum Technical Issues - Page 10 Empty Re: Forum Technical Issues

    Post  Godric Thu Sep 14, 2023 3:52 pm

    GarryB wrote:I am  not aware of any work being done or upgrades on the site... can you take screenshots of the messages you are getting?

    I am running linux and sometimes when there is an upgrade I have to log on again or updates to my webbrowser I have to log back on but it does not normally block me, but then you are logging on from the freedom of speech centre of the universe... the west.

    it's fine now, i was having problems for around 2 hours yesterday
    Isos
    Isos


    Posts : 11295
    Points : 11265
    Join date : 2015-11-06

    Forum Technical Issues - Page 10 Empty Re: Forum Technical Issues

    Post  Isos Sat Mar 30, 2024 12:17 am

    I use the web version on my smartphone. Since today, the letters are very small in all posts. It needs to be corrected, it's hard to read.
    GarryB
    GarryB


    Posts : 38909
    Points : 39405
    Join date : 2010-03-30
    Location : New Zealand

    Forum Technical Issues - Page 10 Empty Re: Forum Technical Issues

    Post  GarryB Sat Mar 30, 2024 5:54 am

    Settings like the display size of letters is part of the web browser and not the website.

    We can change the size of our letters using html commands... when you are typing in a new message across the top of the main text area there are boxes with tools... from left to right the first box is text formatting so bold and italic and underlined and strike through text, then next is justification so left and centred and right justified text and then fully justified, then there are bullet point options for lists and bullet points and page breaks, and then the quote to table tools and then the media block with images and links and YT videos, and in the next box for changing font size and type and colour.

    I suggest you go into your web browsers settings and check the font size and change that there. You might also have options for "accessability" where the text can be zoomed in or out to make it easier to read.
    Isos
    Isos


    Posts : 11295
    Points : 11265
    Join date : 2015-11-06

    Forum Technical Issues - Page 10 Empty Re: Forum Technical Issues

    Post  Isos Sat Mar 30, 2024 9:34 am

    It changed automatically. I have the zoom thing but very annoying. And it's not just my text but other's too. I think it's your geberal settings that were changed. You for sure have the control over the general letter sizes when we don't change them in our posts

    Forum Technical Issues - Page 10 Screen35

    Do you know where are the settings when web mode active on smartphone ?
    JohninMK
    JohninMK


    Posts : 14641
    Points : 14776
    Join date : 2015-06-16
    Location : England

    Forum Technical Issues - Page 10 Empty Re: Forum Technical Issues

    Post  JohninMK Sat Mar 30, 2024 10:57 am

    We seem to have lost the ability to embed Twitter videos. Is this intentional?

    ahmedfire likes this post


    Sponsored content


    Forum Technical Issues - Page 10 Empty Re: Forum Technical Issues

    Post  Sponsored content


      Current date/time is Thu Apr 18, 2024 2:10 am