Military Forum for Russian and Global Defence Issues


    Forum Technical Issues

    Share
    avatar
    GarryB

    Posts : 16865
    Points : 17473
    Join date : 2010-03-30
    Location : New Zealand

    Re: Forum Technical Issues

    Post  GarryB on Thu Oct 22, 2015 11:38 am

    Will talk to Vlad about this matter.

    Smile

    GarryB

    Just a general warning... abuse of the voting system with multiple user accounts will likely result in some sort of banning action... so those doing it at the moment or thinking of doing it... stop or don't respectively.

    You have been warned.


    _________________
    “The West won the world not by the superiority of its ideas or values or religion […] but rather by its superiority in applying organized violence. Westerners often forget this fact; non-Westerners never do.”

    ― Samuel P. Huntington, The Clash of Civilizations and the Remaking of World Order
    avatar
    Kyo

    Posts : 503
    Points : 550
    Join date : 2014-11-03
    Age : 68
    Location : Brasilia

    Re: Forum Technical Issues

    Post  Kyo on Thu Oct 22, 2015 6:04 pm

    Werewolf wrote:What i have found a little bit disadvantageous on this forum even tho it is russian military related is that there are no video linking option for vk and mail.ru videos.

    Could you consider adding such function to this forum Vlad?

    Would be appreciated, thanks in advance.

    Having trouble inserting RT vids too. RT is too relevant an information source for this to happen. Is there any way of solving this? Thks in advance thumbsup
    avatar
    PapaDragon

    Posts : 5746
    Points : 5850
    Join date : 2015-04-26
    Location : Fort Evil, Serbia

    Re: Forum Technical Issues

    Post  PapaDragon on Thu Oct 22, 2015 8:42 pm


    Speaking of videos, they do not show up on my Android tablet but videos on other forums do... would be nice if that got fixed if possible pleaseeeeeee!!! love
    avatar
    GarryB

    Posts : 16865
    Points : 17473
    Join date : 2010-03-30
    Location : New Zealand

    Re: Forum Technical Issues

    Post  GarryB on Fri Oct 23, 2015 12:36 pm

    To embed video from RT it is just a case of right clicking on the video on the RT page and choosing to copy the embed code and then click on the youtube button and paste the embed code into the youtube box for url and it should appear in the reply...



    this is a UAV video of a tango class SSK...

    I believe most of the vids are in flash so try the flash option too.

    to test whether it works or not choose preview instead of Send to ensure it works before posting.

    Regarding playing vids in an android tablet, perhaps try a different web browser and/or make sure you have the correct plugins to play the respective media within your chosen browser.


    _________________
    “The West won the world not by the superiority of its ideas or values or religion […] but rather by its superiority in applying organized violence. Westerners often forget this fact; non-Westerners never do.”

    ― Samuel P. Huntington, The Clash of Civilizations and the Remaking of World Order
    avatar
    Kyo

    Posts : 503
    Points : 550
    Join date : 2014-11-03
    Age : 68
    Location : Brasilia

    Re: Forum Technical Issues

    Post  Kyo on Fri Oct 23, 2015 1:47 pm

    GarryB wrote:To embed video from RT it is just a case of right clicking on the video on the RT page and choosing to copy the embed code and then click on the youtube button and paste the embed code into the youtube box for url and it should appear in the reply...



    this is a UAV video of a tango class SSK...

    I believe most of the vids are in flash so try the flash option too.

    to test whether it works or not choose preview instead of Send to ensure it works before posting.

    Regarding playing vids in an android tablet, perhaps try a different web browser and/or make sure you have the correct plugins to play the respective media within your chosen browser.

    thumbsup Thks.
    avatar
    Khepesh

    Posts : 1667
    Points : 1736
    Join date : 2015-04-22
    Location : Ахетатон и Уасет

    Re: Forum Technical Issues

    Post  Khepesh on Mon Oct 26, 2015 11:28 am

    Rodinazombie wrote:I have an issue, sometimes ill write a long message, and when it gets to pressing the send button, nothing happens. Its like the button doesnt exist even though i can see it. Any idea what thats all about? Its really annoying as its happened three times just tonight. Im using an ipad mini if thats any help...
    Likewise. This happens on some forums if you forget to click "remember me" box when logging on as otherwise you would get auto logged out after a certain time limit, but no "remember me" function here. When this happens to me, either, like you, nothing happens, or when I press send I get a message saying I am logged out and the comment dialogue box dissapears with all your work as well, not funny after writing a long post with links etc. I find the only solution is when writing long message to every so often copy and save just in case.
    avatar
    GarryB

    Posts : 16865
    Points : 17473
    Join date : 2010-03-30
    Location : New Zealand

    Re: Forum Technical Issues

    Post  GarryB on Tue Oct 27, 2015 8:38 am

    I have occasionally had that problem too... with upgrades of firefox I have found that clicking on the back arrow of the page sometimes recovers the text I have written.

    But while it frustrates me when it happens (doesn't happen that often now) I do find that my revised reply has a lot of waffle removed and I make my answers more concise and on topic.


    _________________
    “The West won the world not by the superiority of its ideas or values or religion […] but rather by its superiority in applying organized violence. Westerners often forget this fact; non-Westerners never do.”

    ― Samuel P. Huntington, The Clash of Civilizations and the Remaking of World Order
    avatar
    George1

    Posts : 10768
    Points : 11247
    Join date : 2011-12-22
    Location : Greece

    Re: Forum Technical Issues

    Post  George1 on Wed Oct 28, 2015 2:22 pm

    "The status of Russian Economy and its perceived Oil dependency" and
    "Russia Faces Economy Trap as Oil Decline Looms, EBRD Says" threads became all "Russian Economy General News"

    The reason was that most posts in these threads (85-90%) were of general type and not in oil and gas dependency of russian economy. So there was no reason for such threads anymore. In replacement i created a separate "Russian Oil and Gas Industry: News" topic where i transferred all the posts concerning oil and gas news from the threads above.



    _________________
    "There's no smoke without fire.", Georgy Zhukov

    avatar
    George1

    Posts : 10768
    Points : 11247
    Join date : 2011-12-22
    Location : Greece

    Re: Forum Technical Issues

    Post  George1 on Thu Nov 26, 2015 10:16 am



    _________________
    "There's no smoke without fire.", Georgy Zhukov


    Rodinazombie

    Posts : 580
    Points : 612
    Join date : 2015-04-22

    Re: Forum Technical Issues

    Post  Rodinazombie on Thu Nov 26, 2015 11:44 pm

    I have añother question which may be related to my previous one, when somone posts more than one youtube video, not all of them will play. Theres no response when i press the play button, its like im clicking on a picture. Maybe ditch safari?
    avatar
    GarryB

    Posts : 16865
    Points : 17473
    Join date : 2010-03-30
    Location : New Zealand

    Re: Forum Technical Issues

    Post  GarryB on Fri Nov 27, 2015 9:09 am

    On pages where it does not work edit the page and look at the BBCode to make sure it doens't overlap or interfere with each entry.

    Also make sure it is all intact... for every open tag make sure there is a close tag.


    _________________
    “The West won the world not by the superiority of its ideas or values or religion […] but rather by its superiority in applying organized violence. Westerners often forget this fact; non-Westerners never do.”

    ― Samuel P. Huntington, The Clash of Civilizations and the Remaking of World Order
    avatar
    higurashihougi

    Posts : 2149
    Points : 2250
    Join date : 2014-08-13
    Location : A small and cutie S-shaped land.

    Re: Forum Technical Issues

    Post  higurashihougi on Fri Jan 22, 2016 9:27 am

    Is my computer infected by a virus/malware, or has somebody just infected our forum ? Since there are 18+ ads appear on our forum.

    http://i68.servimg.com/u/f68/19/02/24/05/rds4x10.jpg

    http://i68.servimg.com/u/f68/19/02/24/05/rds3x10.png


    avatar
    x_54_u43

    Posts : 192
    Points : 212
    Join date : 2015-09-19

    Re: Forum Technical Issues

    Post  x_54_u43 on Fri Jan 22, 2016 9:32 am

    higurashihougi wrote:Is my computer infected by a virus/malware, or has somebody just infected our forum ? Since there are 18+ ads appear on our forum.

    http://i68.servimg.com/u/f68/19/02/24/05/rds4x10.jpg

    http://i68.servimg.com/u/f68/19/02/24/05/rds3x10.png



    More like you are not using adblock. Do you use Chrome? If so, get it here.
    avatar
    higurashihougi

    Posts : 2149
    Points : 2250
    Join date : 2014-08-13
    Location : A small and cutie S-shaped land.

    Re: Forum Technical Issues

    Post  higurashihougi on Fri Jan 22, 2016 9:45 am

    x_54_u43 wrote:
    higurashihougi wrote:Is my computer infected by a virus/malware, or has somebody just infected our forum ? Since there are 18+ ads appear on our forum.

    http://i68.servimg.com/u/f68/19/02/24/05/rds4x10.jpg

    http://i68.servimg.com/u/f68/19/02/24/05/rds3x10.png



    More like you are not using adblock. Do you use Chrome? If so, get it here.

    I use FireFox.
    avatar
    x_54_u43

    Posts : 192
    Points : 212
    Join date : 2015-09-19

    Re: Forum Technical Issues

    Post  x_54_u43 on Fri Jan 22, 2016 4:01 pm

    higurashihougi wrote:
    x_54_u43 wrote:
    higurashihougi wrote:Is my computer infected by a virus/malware, or has somebody just infected our forum ? Since there are 18+ ads appear on our forum.

    http://i68.servimg.com/u/f68/19/02/24/05/rds4x10.jpg

    http://i68.servimg.com/u/f68/19/02/24/05/rds3x10.png



    More like you are not using adblock. Do you use Chrome? If so, get it here.

    I use FireFox.

    Then get it here
    avatar
    George1

    Posts : 10768
    Points : 11247
    Join date : 2011-12-22
    Location : Greece

    Re: Forum Technical Issues

    Post  George1 on Tue Feb 02, 2016 3:08 am

    Should i create a separate thread for S-500? Idea Question Question


    _________________
    "There's no smoke without fire.", Georgy Zhukov

    avatar
    magnumcromagnon

    Posts : 4488
    Points : 4661
    Join date : 2013-12-05
    Location : Pindos ave., Pindosville, Pindosylvania, Pindostan

    Re: Forum Technical Issues

    Post  magnumcromagnon on Tue Feb 02, 2016 4:37 am

    George1 wrote:Should i create a separate thread for S-500? Idea Question Question

    Short answer: NO. There's not enough new information to warrant creating a separate thread.
    avatar
    George1

    Posts : 10768
    Points : 11247
    Join date : 2011-12-22
    Location : Greece

    Re: Forum Technical Issues

    Post  George1 on Tue Feb 09, 2016 9:49 am

    Some points for specialized threads

    1. New Automatic ΑΑ 57mm gun development

    2. S-300V Army SAM System (members let have this thread in mind because often discussion opened in the S-300/400/500 thread in Russian Air Force Section)


    _________________
    "There's no smoke without fire.", Georgy Zhukov

    avatar
    Werewolf

    Posts : 5358
    Points : 5587
    Join date : 2012-10-24

    Re: Forum Technical Issues

    Post  Werewolf on Sun Feb 28, 2016 2:41 pm

    Today i had a nasty problem with the Adroid trying to get to this forum and the Banner is connected with popup/virus when you click on it to redirect to the homepage. It warns the user with horribly google translated text like "If das Problem does nicht weg geht" and tries to intimidate the user with a fake "Download bar" that a virus is progressing so you have to click on a specific link to delete the virus, the link is the actual android virus.

    If Vlad could check it out that there is a hidden malware/virus/add connected to the banner would be good to get rid of it. I know addblocks have been installed but it still has the banner connected to it. Would be nice if you could clean this site. Thanks in advance.
    avatar
    Walther von Oldenburg

    Posts : 920
    Points : 975
    Join date : 2015-01-23
    Age : 26
    Location : Oldenburg

    Re: Forum Technical Issues

    Post  Walther von Oldenburg on Fri Mar 18, 2016 6:52 pm

    Did something happen to RMF today? For some reason I could not access the forum for half the day.
    avatar
    Vladimir79

    Posts : 2191
    Points : 3083
    Join date : 2009-07-10

    Re: Forum Technical Issues

    Post  Vladimir79 on Fri Mar 18, 2016 7:17 pm

    I see a few complaints about the banner ads.  I have no control over them nor do I make money from it.  Please use AdBlock on PC and Adguard apk for Android.  Both are free and make browsing an enjoyable experience on both platforms.


    _________________
    The true value of life knows only the paratrooper. For he is more likely to look death in the eye.  -- Vasily Margelov
    avatar
    George1

    Posts : 10768
    Points : 11247
    Join date : 2011-12-22
    Location : Greece

    Re: Forum Technical Issues

    Post  George1 on Thu Mar 31, 2016 10:38 pm

    Vlad can u delete the spam topics in this section??


    _________________
    "There's no smoke without fire.", Georgy Zhukov

    avatar
    GarryB

    Posts : 16865
    Points : 17473
    Join date : 2010-03-30
    Location : New Zealand

    Re: Forum Technical Issues

    Post  GarryB on Fri Apr 01, 2016 9:22 am

    Done.


    _________________
    “The West won the world not by the superiority of its ideas or values or religion […] but rather by its superiority in applying organized violence. Westerners often forget this fact; non-Westerners never do.”

    ― Samuel P. Huntington, The Clash of Civilizations and the Remaking of World Order
    avatar
    Morpheus Eberhardt

    Posts : 1942
    Points : 2059
    Join date : 2013-05-20

    Re: Forum Technical Issues

    Post  Morpheus Eberhardt on Sun Apr 03, 2016 1:38 am


    When I made this post a few days ago, the link I had inserted was working. Now it seems that the post that I had written, which was the target of the link, doesn't exist any more.
    avatar
    GarryB

    Posts : 16865
    Points : 17473
    Join date : 2010-03-30
    Location : New Zealand

    Re: Forum Technical Issues

    Post  GarryB on Sun Apr 03, 2016 10:37 am

    I don't know what has happened Morph... sorry.


    _________________
    “The West won the world not by the superiority of its ideas or values or religion […] but rather by its superiority in applying organized violence. Westerners often forget this fact; non-Westerners never do.”

    ― Samuel P. Huntington, The Clash of Civilizations and the Remaking of World Order

    Sponsored content

    Re: Forum Technical Issues

    Post  Sponsored content


      Current date/time is Fri Dec 15, 2017 4:39 pm