Military Forum for Russian and Global Defence Issues


    Forum Technical Issues

    Share
    avatar
    Vladimir79

    Posts : 2187
    Points : 3077
    Join date : 2009-07-10

    Re: Forum Technical Issues

    Post  Vladimir79 on Sun May 10, 2015 11:03 am

    max steel wrote:But people are commenting on this thread . Im getting pop ups and whenever i click those that message appears .

    It was moved to the staff forum for review. Any thread you can't access, there is a reason you can't access. Stop asking why.


    _________________
    The true value of life knows only the paratrooper. For he is more likely to look death in the eye.  -- Vasily Margelov
    avatar
    GarryB

    Posts : 16536
    Points : 17144
    Join date : 2010-03-30
    Location : New Zealand

    Re: Forum Technical Issues

    Post  GarryB on Sun May 10, 2015 11:42 am

    I can't see it either... I suspect it has been deleted.


    _________________
    “The West won the world not by the superiority of its ideas or values or religion […] but rather by its superiority in applying organized violence. Westerners often forget this fact; non-Westerners never do.”

    ― Samuel P. Huntington, The Clash of Civilizations and the Remaking of World Order
    avatar
    Vladimir79

    Posts : 2187
    Points : 3077
    Join date : 2009-07-10

    Re: Forum Technical Issues

    Post  Vladimir79 on Sun May 10, 2015 1:08 pm

    GarryB wrote:I can't see it either... I suspect it has been deleted.

    You would be correct...


    _________________
    The true value of life knows only the paratrooper. For he is more likely to look death in the eye.  -- Vasily Margelov
    avatar
    Werewolf

    Posts : 5357
    Points : 5588
    Join date : 2012-10-24

    Re: Forum Technical Issues

    Post  Werewolf on Wed Jun 03, 2015 10:16 pm

    I've a suggestion against those bots who post crap. There should be instead of 10 days after joining forum, restriction of linking, they should need to have two requirements 10+ days registered and having a few posts along with introduction, so we can cut down the Bots and demotivate spammers.
    avatar
    kvs

    Posts : 3148
    Points : 3271
    Join date : 2014-09-11
    Location : Canuckistan

    Re: Forum Technical Issues

    Post  kvs on Sun Jun 07, 2015 4:49 pm

    This site keeps on giving me some BS "timeout" error when I attempt to post replies and my text is lost.
    It's a bloody nuisance, I made a long post about the Buran shuttle in the pictures thread and it was deleted
    by this BS bug.

    I am using Firefox to post and it is not a version dependent problem. Also, this occurs when this website server
    is not overloaded.
    avatar
    max steel

    Posts : 2967
    Points : 2998
    Join date : 2015-02-12
    Location : South Pole

    Re: Forum Technical Issues

    Post  max steel on Sun Jun 07, 2015 5:08 pm

    kvs wrote:This site keeps on giving me some BS "timeout" error when I attempt to post replies and my text is lost.
    It's a bloody nuisance, I made a long post about the Buran shuttle in the pictures thread and it was deleted
    by this BS bug.

    I am using Firefox to post and it is not a version dependent problem. Also, this occurs when this website server
    is not overloaded.

    Laughing kvs you got trolled . When it happens just click on " Go back " arrow . In Chrome Browser it's on the top left .
    avatar
    kvs

    Posts : 3148
    Points : 3271
    Join date : 2014-09-11
    Location : Canuckistan

    Re: Forum Technical Issues

    Post  kvs on Sun Jun 07, 2015 9:48 pm

    max steel wrote:
    kvs wrote:This site keeps on giving me some BS "timeout" error when I attempt to post replies and my text is lost.
    It's a bloody nuisance, I made a long post about the Buran shuttle in the pictures thread and it was deleted
    by this BS bug.

    I am using Firefox to post and it is not a version dependent problem.   Also, this occurs when this website server
    is not overloaded.

    Laughing kvs you got trolled . When it happens just click on " Go back " arrow . In Chrome Browser it's on the top left .

    When I go back the text is missing from the reply entry window. That is why I am ticked off.
    I guess it must be a Firefox issue if Chrome manages to recover the form text.

    Thanks for the information.
    avatar
    mack8

    Posts : 957
    Points : 1017
    Join date : 2013-08-02

    Re: Forum Technical Issues

    Post  mack8 on Sun Jun 07, 2015 10:09 pm

    Had the same problem myself, after losing a few posts now i first copy the text before trying to post, as indeed if you go back everything is lost.
    avatar
    max steel

    Posts : 2967
    Points : 2998
    Join date : 2015-02-12
    Location : South Pole

    Re: Forum Technical Issues

    Post  max steel on Sun Jun 07, 2015 10:11 pm

    on mobile it works fine that way .
    avatar
    George1

    Posts : 10535
    Points : 11012
    Join date : 2011-12-22
    Location : Greece

    Re: Forum Technical Issues

    Post  George1 on Mon Jun 15, 2015 1:09 am

    I have create the threads below and move it to the relative section "Military Multimedia":

    "IR of Iran Armed Forces Photos and Videos"
    "Egyptian Armed Forces Photos and Videos"


    _________________
    "There's no smoke without fire.", Georgy Zhukov

    avatar
    jhelb

    Posts : 433
    Points : 500
    Join date : 2015-04-04
    Location : Previously: Belarus Currently: A Small Island No One Cares About

    Re: Forum Technical Issues

    Post  jhelb on Sat Jun 27, 2015 8:39 pm

    Dear Admin & Mods,

    Please take a look at the image below. While the banner of this forum reads "Russia Defence Forum", in the blue strip below it reads "Russia Military Forum".




    I suspect both the names should be the same. In that case the words in the blue strip should also read "Russia Defence Forum".

    Thanks,
    J Helb
    avatar
    max steel

    Posts : 2967
    Points : 2998
    Join date : 2015-02-12
    Location : South Pole

    Re: Forum Technical Issues

    Post  max steel on Wed Jul 01, 2015 12:39 pm

    I cant acess Pak-Da news thread . It says " no suchpost exist " . Has it been merged somewhere else ?
    avatar
    2SPOOKY4U

    Posts : 281
    Points : 294
    Join date : 2014-09-20

    Re: Forum Technical Issues

    Post  2SPOOKY4U on Wed Jul 08, 2015 1:55 am

    Huge lag for me to access the site or any of its threads, did a server in the North West area of America go down?

    avatar
    magnumcromagnon

    Posts : 4488
    Points : 4661
    Join date : 2013-12-05
    Location : Pindos ave., Pindosville, Pindosylvania, Pindostan

    Re: Forum Technical Issues

    Post  magnumcromagnon on Wed Jul 08, 2015 2:05 am

    2SPOOKY4U wrote:Huge lag for me to access the site or any of its threads, did a server in the North West area of America go down?


    I live in North America, and yes I did experience trouble accessing the site.

    Svyatoslavich

    Posts : 333
    Points : 342
    Join date : 2015-04-22
    Location : Buenos Aires

    Re: Forum Technical Issues

    Post  Svyatoslavich on Wed Jul 08, 2015 2:06 am

    I live in South America, and it was very slow until 1 hour ago. It is much better now.
    avatar
    2SPOOKY4U

    Posts : 281
    Points : 294
    Join date : 2014-09-20

    Re: Forum Technical Issues

    Post  2SPOOKY4U on Wed Jul 08, 2015 3:38 am

    Yeah, it just got better for me as well.
    avatar
    Werewolf

    Posts : 5357
    Points : 5588
    Join date : 2012-10-24

    Re: Forum Technical Issues

    Post  Werewolf on Sun Aug 23, 2015 2:37 pm

    What i have found a little bit disadvantageous on this forum even tho it is russian military related is that there are no video linking option for vk and mail.ru videos.

    Could you consider adding such function to this forum Vlad?

    Would be appreciated, thanks in advance.

    avatar
    Morpheus Eberhardt

    Posts : 1942
    Points : 2059
    Join date : 2013-05-20

    Re: Forum Technical Issues

    Post  Morpheus Eberhardt on Fri Oct 09, 2015 12:27 pm

    This is a questions probably for the mods.

    Can users with more that one account use a given account to vote for their other accounts?
    avatar
    max steel

    Posts : 2967
    Points : 2998
    Join date : 2015-02-12
    Location : South Pole

    Re: Forum Technical Issues

    Post  max steel on Fri Oct 09, 2015 1:33 pm

    Just for brief moment i saw Thanks option alongside Quote box. Are you planning to bring Thanks option too ?
    avatar
    Werewolf

    Posts : 5357
    Points : 5588
    Join date : 2012-10-24

    Re: Forum Technical Issues

    Post  Werewolf on Fri Oct 09, 2015 6:18 pm

    max steel wrote:Just for brief moment i saw Thanks option alongside Quote box. Are you planning to bring Thanks option too ?

    You can only use "thanks" option in your own created threads and i think it has a higher cooldown than "like" "Dislike" functions.
    avatar
    GarryB

    Posts : 16536
    Points : 17144
    Join date : 2010-03-30
    Location : New Zealand

    Re: Forum Technical Issues

    Post  GarryB on Sat Oct 10, 2015 10:14 am

    Can users with more that one account use a given account to vote for their other accounts?

    I don't know actually, but users with several accounts should be careful... keep in mind that if a user is given a short term ban and switches to their other account or creates a new account that will be considered bypassing a ban... which means all accounts by that user will be permanently banned.

    Anyone caught artificially inflating their votes will probably be banned too.

    Do you have suspicions?


    _________________
    “The West won the world not by the superiority of its ideas or values or religion […] but rather by its superiority in applying organized violence. Westerners often forget this fact; non-Westerners never do.”

    ― Samuel P. Huntington, The Clash of Civilizations and the Remaking of World Order
    avatar
    Morpheus Eberhardt

    Posts : 1942
    Points : 2059
    Join date : 2013-05-20

    Re: Forum Technical Issues

    Post  Morpheus Eberhardt on Sat Oct 10, 2015 11:12 am

    GarryB wrote:Do you have suspicions?

    About nobody specifically, I was just thinking about the potential existence of a weakness in the forum's "reward management" mechanism.
    avatar
    sepheronx

    Posts : 7252
    Points : 7546
    Join date : 2009-08-06
    Age : 28
    Location : Canada

    Re: Forum Technical Issues

    Post  sepheronx on Sun Oct 11, 2015 9:03 pm

    When I browse the site on my phone, I am getting bombarded (lately) with pop ups of "winning" an iphone or whatever garbage and or add to google play store. Anyone else with this issue?

    Rodinazombie

    Posts : 580
    Points : 612
    Join date : 2015-04-22

    Re: Forum Technical Issues

    Post  Rodinazombie on Mon Oct 12, 2015 12:05 am

    I have an issue, sometimes ill write a long message, and when it gets to pressing the send button, nothing happens. Its like the button doesnt exist even though i can see it. Any idea what thats all about? Its really annoying as its happened three times just tonight. Im using an ipad mini if thats any help...
    avatar
    Morpheus Eberhardt

    Posts : 1942
    Points : 2059
    Join date : 2013-05-20

    Re: Forum Technical Issues

    Post  Morpheus Eberhardt on Wed Oct 21, 2015 9:54 pm

    Morpheus Eberhardt wrote:
    GarryB wrote:Do you have suspicions?

    About nobody specifically, I was just thinking about the potential existence of a weakness in the forum's "reward management" mechanism.

    Garry,

    When I originally answered your question, I was obviously trying to be relatively diplomatic with my answer. However, I think it is now appropriate for some investigation to be done by the forum moderators, as it is hard not to be suspicious about certain users with respect to the vote-rigging issue.

    I suspect  there is circumstantial evidence that there are two different users who are possibly involved in using multiple accounts to illicitly inflate their reputations. One of these users is Militarov, who is also possibly involved in using multiple accounts to illicitly down-vote other members. The other suspicious user should remain nameless for now.

    You may have noticed I have recently been trying to curtail Militarov's deleterious activities on this forum. Here are some data points that circumstantially corroborate my suspicions of this user with respect to possible vote-rigging activities.

    1- The user joined the forum under his putative username only on the 3rd of September 2015 (only 50 days ago); since then he has received 41 up votes (!) and 17 down votes. Considering the mostly nonsensical nature of his posts (except possibly for the copy-n-past posts of run-of-the-mill images), and the stringency of this forum member’s in giving up-votes, 41 up-votes in such a short period of time is very suspicious and sound more like some kind of joke.

    2- Over the last “couple” of days one of my posts, that reported negatively on this user, has received 3 votes, one up-vote and 2 down-votes! Two down-votes, of course, require two accounts. Of course, there is the possibility that the two accounts can really belong to two different individuals. The post I was referring to can be found at the following location.

    http://www.russiadefence.net/t3916-forum-non-technical-issues#129097

    3- During the days my posts were being down-voted, it seems that the user was not “detectibly” receiving any up-votes, possibly receiving none at all. Circumstantially not really surprising if the user required another account’s daily voting budget for down-voting my posts, e.g., as described above.

    Sponsored content

    Re: Forum Technical Issues

    Post  Sponsored content


      Current date/time is Mon Oct 23, 2017 8:55 pm