Military Forum for Russian and Global Defence Issues


    Forum Technical Issues

    Share
    avatar
    George1
    Colonel
    Colonel

    Posts : 9928
    Points : 10418
    Join date : 2011-12-22
    Location : Greece

    Re: Forum Technical Issues

    Post  George1 on Sun Apr 03, 2016 11:10 am

    Morpheus Eberhardt wrote:

    When I made this post a few days ago, the link I had inserted was working. Now it seems that the post that I had written, which was the target of the link, doesn't exist any more.

    i have put the discussion for hypersonic vechile here

    http://www.russiadefence.net/t2758p200-russia-us-and-other-developments-in-hypersonic-research


    _________________
    "There's no smoke without fire.", Georgy Zhukov

    avatar
    Morpheus Eberhardt
    Colonel
    Colonel

    Posts : 1967
    Points : 2092
    Join date : 2013-05-20

    Re: Forum Technical Issues

    Post  Morpheus Eberhardt on Sun Apr 03, 2016 2:35 pm

    George1 wrote:
    Morpheus Eberhardt wrote:

    When I made this post a few days ago, the link I had inserted was working. Now it seems that the post that I had written, which was the target of the link, doesn't exist any more.

    i have put the discussion for hypersonic vechile here

    http://www.russiadefence.net/t2758p200-russia-us-and-other-developments-in-hypersonic-research

    Thanks, George.
    avatar
    OminousSpudd
    Major
    Major

    Posts : 853
    Points : 872
    Join date : 2015-01-03
    Age : 21
    Location : New Zealand

    Re: Forum Technical Issues

    Post  OminousSpudd on Sat Aug 13, 2016 12:39 am

    I seem to have lost the ability to view embedded videos, the videos themselves being replaced by a vertical black band. I have tried clearing my Google cache, and restarting Chrome, PC etc. but it still comes out the same.

    Any help would be greatly appreciated.
    avatar
    George1
    Colonel
    Colonel

    Posts : 9928
    Points : 10418
    Join date : 2011-12-22
    Location : Greece

    Re: Forum Technical Issues

    Post  George1 on Sat Aug 13, 2016 10:01 am

    OminousSpudd wrote:I seem to have lost the ability to view embedded videos, the videos themselves being replaced by a vertical black band. I have tried clearing my Google cache, and restarting Chrome, PC etc. but it still comes out the same.

    Any help would be greatly appreciated.

    well videos are constantly being removed from internet sources that we upload them


    _________________
    "There's no smoke without fire.", Georgy Zhukov

    avatar
    OminousSpudd
    Major
    Major

    Posts : 853
    Points : 872
    Join date : 2015-01-03
    Age : 21
    Location : New Zealand

    Re: Forum Technical Issues

    Post  OminousSpudd on Sat Aug 13, 2016 10:23 am

    George1 wrote:
    OminousSpudd wrote:I seem to have lost the ability to view embedded videos, the videos themselves being replaced by a vertical black band. I have tried clearing my Google cache, and restarting Chrome, PC etc. but it still comes out the same.

    Any help would be greatly appreciated.

    well videos are constantly being removed from internet sources that we upload them
    It isn't just some videos though, it is all of them, even the most recently posted ones.
    avatar
    TheArmenian
    Colonel
    Colonel

    Posts : 1608
    Points : 1771
    Join date : 2011-09-14

    Re: Forum Technical Issues

    Post  TheArmenian on Sat Aug 13, 2016 12:52 pm

    George1 wrote:
    OminousSpudd wrote:I seem to have lost the ability to view embedded videos, the videos themselves being replaced by a vertical black band. I have tried clearing my Google cache, and restarting Chrome, PC etc. but it still comes out the same.

    Any help would be greatly appreciated.

    well videos are constantly being removed from internet sources that we upload them

    George1,

    Don't pretend there is no issue.
    Go check yourself what happened to all the videos on the various threads.
    Omnious spud has reported a problem.
    I am getting the same here. All I can see is a narrow black band where all the videos are supposed to be (for the last couple of days).
    I just posted a video on the Yemen thread. Same problem.
    avatar
    PapaDragon
    Colonel
    Colonel

    Posts : 3978
    Points : 4090
    Join date : 2015-04-26
    Location : Fort Evil, Serbia

    Re: Forum Technical Issues

    Post  PapaDragon on Sat Aug 13, 2016 4:21 pm


    Same here, no videos
    avatar
    Vladimir79
    Grand Marshal
    Grand Marshal

    Posts : 2193
    Points : 3099
    Join date : 2009-07-10

    Re: Forum Technical Issues

    Post  Vladimir79 on Sat Aug 13, 2016 4:47 pm

    YT made some changes to their embed code.  Nothing I can do but wait to see if the motion team will issue a fix. They are still working in Firefox so you can use that as a hack until this gets resolved.


    _________________
    The true value of life knows only the paratrooper. For he is more likely to look death in the eye.  -- Vasily Margelov
    avatar
    Vladimir79
    Grand Marshal
    Grand Marshal

    Posts : 2193
    Points : 3099
    Join date : 2009-07-10

    Re: Forum Technical Issues

    Post  Vladimir79 on Wed Aug 17, 2016 2:24 am

    The YT embed issue is now fixed.


    _________________
    The true value of life knows only the paratrooper. For he is more likely to look death in the eye.  -- Vasily Margelov
    avatar
    PapaDragon
    Colonel
    Colonel

    Posts : 3978
    Points : 4090
    Join date : 2015-04-26
    Location : Fort Evil, Serbia

    Re: Forum Technical Issues

    Post  PapaDragon on Tue Sep 20, 2016 8:26 pm


    This is NSFW explicit content last time I checked?

    http://www.russiadefence.net/t7p250-vladimir-putin-thread#175593

    wilhelm
    Senior Sergeant
    Senior Sergeant

    Posts : 229
    Points : 235
    Join date : 2014-12-09

    Re: Forum Technical Issues

    Post  wilhelm on Wed Sep 21, 2016 3:07 pm

    Is there no vetting process?
    There is a troll who has joined, and has basically kept the same name 3 or 4 times, with just minute differences. Every time he gets banned, he simply resigns on, with just one letter difference.

    What is the point?
    avatar
    Project Canada
    Lieutenant
    Lieutenant

    Posts : 581
    Points : 590
    Join date : 2015-07-20
    Age : 28
    Location : Canada

    Re: Forum Technical Issues

    Post  Project Canada on Wed Sep 21, 2016 5:02 pm


    Im no computer expert, but isnt it that mods can ban his IP? Or if he's still persistent (using proxies) then just ban his accounts whenever a poster shows signs he is just trolling. He will eventually get tired of registering and then doing the same thing over and over again, unless he is under payroll to thrash russian sites as per order by his NSA/CIA Nato web brigades Rolling Eyes
    avatar
    higurashihougi
    Colonel
    Colonel

    Posts : 2161
    Points : 2276
    Join date : 2014-08-13
    Location : A small and cutie S-shaped land.

    Re: Forum Technical Issues

    Post  higurashihougi on Mon Jan 30, 2017 12:46 pm

    At the moment I am unable to send private message to other member of this forum.

    Did I violate some rules and that is the punishment ? Or did the forum changed something and I failed to notice ?

    Sorry for any inconveniences.
    avatar
    George1
    Colonel
    Colonel

    Posts : 9928
    Points : 10418
    Join date : 2011-12-22
    Location : Greece

    Re: Forum Technical Issues

    Post  George1 on Mon Jan 30, 2017 1:22 pm

    higurashihougi wrote:At the moment I am unable to send private message to other member of this forum.

    Did I violate some rules and that is the punishment ? Or did the forum changed something and I failed to notice ?

    Sorry for any inconveniences.

    No, nothing from us the mods. I dont even know that there is such forbid (not to send msg). Try a log out and log in again


    _________________
    "There's no smoke without fire.", Georgy Zhukov

    avatar
    higurashihougi
    Colonel
    Colonel

    Posts : 2161
    Points : 2276
    Join date : 2014-08-13
    Location : A small and cutie S-shaped land.

    Re: Forum Technical Issues

    Post  higurashihougi on Tue Jan 31, 2017 8:09 am

    Still not successful. Sad Sad

    avatar
    George1
    Colonel
    Colonel

    Posts : 9928
    Points : 10418
    Join date : 2011-12-22
    Location : Greece

    Re: Forum Technical Issues

    Post  George1 on Mon Mar 13, 2017 7:59 am

    i wonder wether the time has come for "African Militaries" section. With possible subsections the countries with biggest militaries in continent "Algeria", "Ethiopia", "Nigeria" and "South Africa". Egypt would remain in Middle East Militaries



    _________________
    "There's no smoke without fire.", Georgy Zhukov

    avatar
    kvs
    Colonel
    Colonel

    Posts : 2737
    Points : 2868
    Join date : 2014-09-11
    Location : Canuckistan

    Re: Forum Technical Issues

    Post  kvs Today at 9:02 pm

    Was this board hacked? The domain expiry pate looked very suspicious and pointed to a site with an older version of this
    site as if it was phishing for passwords.


    JohninMK
    Colonel
    Colonel

    Posts : 3670
    Points : 3719
    Join date : 2015-06-16
    Location : England

    Re: Forum Technical Issues

    Post  JohninMK Today at 9:04 pm

    Yes it affected me as well. For a while I couldn't get on at this address but then it started working again.
    avatar
    franco
    Colonel
    Colonel

    Posts : 2083
    Points : 2123
    Join date : 2010-08-18

    Re: Forum Technical Issues

    Post  franco Today at 9:27 pm

    We were being rerouted through something called russiadefense.englishboard.net.

    Sponsored content

    Re: Forum Technical Issues

    Post  Sponsored content


      Current date/time is Sun Mar 26, 2017 10:41 pm